Microsoft Teams (Chat & Remote Meetings)
Incident Report for Ohio University
Resolved
Microsoft Teams (Chat & Remote Meetings)

Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 09, 2020 - 12:08 EST
Monitoring
Microsoft Teams (Chat & Remote Meetings)
Microsoft reports that the problem has been resolved. Technicians will continue to monitor the service at this time.

Updates will be posted as we receive them.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 07, 2020 - 16:41 EST
Investigating
Microsoft Teams (Chat & Remote Meetings)
Microsoft technicians are investigating issues with this service and are working to resolve them. Attendees in calls and meetings may experience voice and video quality issues, and there may be delays when someone is presenting content or sharing their screen. Things the presenter does on their computer may not be shown to the meeting attendees for many seconds.

We will have another update within the next two hours.

Affected services:
Microsoft Teams (Chat & Remote Meetings)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 07, 2020 - 14:53 EST
This incident affected: Email & Calendar (Catmail calendar, Email, Microsoft Bookings, Shared Mailboxes & Calendars), Group-Based Collaboration (Microsoft Groups), File Storage & Sharing (OneDrive), and Chat & Remote Meetings (Microsoft Teams).