OBI Reporting (HR Data Warehouse Refresh Error)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jul 26, 2024 - 11:18 EDT
Investigating
OBI Reporting
We had an error refreshing the HR data warehouse last night, impacting HR dashboards and reports.

Affected services:
OBI Reporting (obiprd.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 26, 2024 - 09:11 EDT
This incident affected: Administrative Systems (OBI Reporting).