Internet & Phones in Ohio University Airport
Incident Report for Ohio University
Resolved
Internet & Phones in Ohio University Airport
Horizon techs have completed repairs. Service has been restored.

Affected Buildings:
Ohio University Airport

Affected Services:
Voice
Video
Data

Contact the IT Service Desk at 740-593-1222 or help.ohio.edu to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 20, 2024 - 21:02 EDT
Identified
The Horizon tech found the fiber break and called a construction crew to replace the fiber. They expect to be on-site around 7:30 pm.
Posted Apr 20, 2024 - 17:49 EDT
Update
The network is still down. The Horizon tech tested the fiber and is en route to the suspected fiber break.
Posted Apr 20, 2024 - 16:46 EDT
Update
No new updates. Network is still down.
Posted Apr 20, 2024 - 15:23 EDT
Update
Network is still down. Horizon is dispatching a tech. ETA is 2:00 pm.
Posted Apr 20, 2024 - 12:22 EDT
Investigating
Internet & Phones in Ohio University Airport
Technicians are investigating issues with this service. The data circuit is currently unresponsive.

We will post updates at least every 2 hours.

Affected Buildings:
Ohio University Airport

Affected Services:
Voice
Video
Data
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 20, 2024 - 10:54 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).