Enterprise Student Administration (PeopleSoft)
Incident Report for Ohio University
Resolved
PeopleSoft, and affected components, has been restored.
Posted Aug 01, 2020 - 12:06 EDT
Update
We’re currently experiencing degraded performance issues with CSPRD. Our team is currently working to restore normal performance levels. PeopleSoft will be unavailable at this time as systems are restored. We apologize for any inconvenience.
Posted Aug 01, 2020 - 10:15 EDT
Update
We are continuing to investigate this issue.
Posted Aug 01, 2020 - 09:57 EDT
Investigating
Enterprise Student Administration (PeopleSoft)
Technicians are investigating issues with this service. Degraded performance on CSPRD. Service is running slow.

We will post updates at least every 2 hours.

Affected services:
PeopleSoft
My OHIO Student Center
Course Offerings
Faculty & Advising Center
Advisee lists
Class lists
DARS
Grade rosters
Textbook
PeopleSoft administrative screens
Authorized User payment portal
Enrollment and degree verification letters

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Aug 01, 2020 - 09:56 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)).