OHIO Systems Status

Internet & Phones in Grover Center

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Oct 04, 2024 - 08:32 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2024 - 12:20 EDT

Investigating

Internet & Phones in Grover Center and Grosvenor
Electric is out in Grover Center and Grosvenor. Technicians are investigating issues with this service.

Affected Buildings:
Grover Center
Grosvenor

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 03, 2024 - 12:17 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).