Blackboard Learn (Learning Management System)
Incident Report for Ohio University
Resolved
A minor update that was applied to our Blackboard system this evening resulted in the link to the Grade Center being temporarily unavailable. That issue has been resolved and the Grade Center is once again visible. The vendor has confirmed that the Grade Center was fully functional, though inaccessible, during this incident, and that all submissions were properly received.
Posted 3 months ago. Jan 31, 2019 - 19:10 EST
Investigating
Blackboard Learn (Learning Management System)
Technicians are investigating issues with the grade center not appearing in courses. We will provide updates as they become available.

Affected Services
Blackboard Learn (Learning Management System)
This also may affect other services that are accessed from within Blackboard Learn.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jan 31, 2019 - 18:39 EST
This incident affected: Teaching & Learning Tools (Learning Management System (Blackboard Learn)).