Concur (Travel & Expense Reporting System)
Incident Report for Ohio University
Resolved
Concur (Travel & Expense Reporting System)
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 17:45 EDT
Update
Concur (Travel & Expense Reporting System)
Technicians continue to investigate the issue. The vendor provided the following update:

" A series of server restarts did not successfully restore service. Our next scheduled update will be in one hour or sooner, should a significant change occur. We appreciate your patience as we work to resolve this issue."

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 13:56 EDT
Investigating
Concur (Travel & Expense Reporting System)
Technicians are investigating issues with this service. We are working with the vendor to resolve this issue.

Concur is experiencing technical issues with available expenses. Expenses will show on the SAP Concur Home Page, however when users click on the expense or navigate to available expense no expenses are showing and are unable to be added/imported to a report.

We will post updates at least every 24 hours.

Affected services:
Concur

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 14 days ago. Sep 30, 2019 - 12:10 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (Concur).