Microsoft Teams Auto Creation Form
Incident Report for Ohio University
Resolved
Teams Auto Creation Form
Service has been restored. Users may now utilize the form to automatically create a Team for classes.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 04, 2021 - 13:35 EDT
Update
Microsoft Teams Auto Creation Form
Technicians continue to investigate the issue.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 04, 2021 - 09:45 EDT
Investigating
Microsoft Teams Auto Creation Form
Technicians are investigating issues with this service. The Microsoft Teams Auto Creation form (used by instructors to create Microsoft Teams for classes) is currently down. We are working to resolve this issue. If you need a Team for a summer class created immediately, please contact servicedesk@ohio.edu.

Affected services:
Teams Auto Creation Form

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 03, 2021 - 16:45 EDT
This incident affected: Other (Other).