Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 21, 2024 - 07:00 EST
Scheduled
Electrical and Steam Outage - Ridges Buildings Saturday, December 21, 2024 - 7:00 am - 9:00 pm
The Office of Design and Construction has scheduled an electric and steam outage as part of the Ridges Building 33 Voltage Transition 2021 Project for Saturday, December 21, 2024, from 7 am – 9 pm.
The following buildings will be affected:
Bldg. 1 – Lin Hall
Bldg. 8, 9 & 10
Bldg. 23 Auditorium
Bldg. 31
Bldg. 32
Bldg. 33
Bldg. 34
Bldg. 35
Bldg. 36
Bldg. 37 Print Shop
Bldg.38 Cottage
Bldg. 39 Cottage
Bldg. 40 Pump House
Bldg. 44 Chilled Water Plant
Bldg. 2, 3, 4, 5, 6, 7, 11, 12, 13
There will be a two-part phased outage. This is the first to tie-in equipment.
The buildings affected by this outage will experience cooler than normal temperatures until the steam has been restored.
Please feel free to contact Facilities Operations at 593-2911 if you have any questions or concerns.
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 16, 2024 - 14:50 EST
This scheduled maintenance affected: Other (Other).