Facilities work request web form
Incident Report for Ohio University
Resolved
Facilities work request web form: Service has been restored. The problem was traced to some incorrectly functioning javascript code. Once the faulty code was fixed, the web form started working again. If you continue to have problems submitting a Facilities work request, clear your browser's cache. Instructions can be found at http://refreshyourcache.com
Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Oct 12, 2017 - 14:11 EDT
Identified
OIT has identified and repaired an issue that was preventing online Facilities work requests from being processed. Because of the nature of this problem, you may need to clear your browser cache.

If you try to submit an online work request through the Facilities Management Work Center (https://www.ohio.edu/facilities/workcenter.cfm), and you receive a blank page or the submission does not go through, follow the instructions at http://refreshyourcache.com to clear your browser cache, then try your submission again.

Affected services:
Facilities Management Work Request web site

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Oct 09, 2017 - 14:58 EDT
This incident affected: Other (Other).