Regional Campus Internet & Phones
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 00:47 EST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2020 - 00:08 EST
Investigating
Regional Campus Internet & Phones

Proctorville Campus is experiencing an internet outage.

Affected Campuses and Services:
Southern
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 02, 2020 - 23:04 EST
This incident affected: Internet & Phones (Regional campus Internet & phones).