Regional Campus Internet & Phones
Incident Report for Ohio University
Resolved
Regional Campus Internet & Phones
Service has been restored to Eastern campus.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 15, 2020 - 11:03 EDT
Update
Technicians continue to work with our vendor to restore affected numbers on the Eastern campus.
Posted Jul 15, 2020 - 07:42 EDT
Update
Regional Campus Internet & Phones
Technicians continue to work with our vendor to restore affected numbers on the Eastern campus, and the vendor has given us an estimated time of repair of 8 hours. Multiple phone numbers are unable to receive incoming calls.

We will post updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 14, 2020 - 21:28 EDT
Update
Regional Campus Internet & Phones
Technicians continue to work with our vendor to restore affected numbers on the Eastern campus. Multiple phone numbers are unable to receive incoming calls.

We will post updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 14, 2020 - 19:23 EDT
Investigating
Regional Campus Internet & Phones
Technicians are investigating issues with this service. Reporting a possible outage with the Ohio University Eastern campus phone lines saying "The area code is incorrect" on incoming calls.

We will post updates at least every 2 hours.

Affected Campuses and Services:
Eastern Campus
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 14, 2020 - 18:58 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones, Telephone).