OHIO Systems Status

Microsoft Office 365 - multiple services

Incident Report for Ohio University

Resolved

Microsoft said they are finalizing mitigations but service is healthy.
Posted Jun 12, 2023 - 10:28 EDT

Monitoring

Microsoft has confirmed that service availability has returned to healthy levels, and are monitoring service health while they work to determine the cause of the problem.
Posted Jun 05, 2023 - 22:06 EDT

Update

Microsoft reports they are seeing some service improvement, and continue to investigate the problem.
Posted Jun 05, 2023 - 19:43 EDT

Investigating

Office 365 online services
More info: Impact services and features include, but are not limited to:

Exchange Online - Users are unable to access Outlook on the web (as communicated under EX571516)

Microsoft Teams - Users may have difficulties scheduling meetings and/or live events - Users may have trouble loading people profile cards - Users may have issues loading file lists - Users may not be able to create new teams & channels - Users may not be able to install apps - Users may have trouble issuing searches - Users may see delays in admin policy changes taking effect - Users might see errors when using messaging extensions. - Teams Graph APIs may be impacted

SharePoint Online and OneDrive for Business - Users may be unable to use Search functionality

We're reviewing monitoring health systems targeted at networking, Client Access Front End (CAFE) routing, and database storage to determine the underlying cause of the issue. Scope of impact: Impact is specific to users routed through the affected infrastructure.

Affected services:

Exchange Online
Microsoft Teams
Sharepoint

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 05, 2023 - 16:27 EDT
This incident affected: Email & Calendar (Catmail calendar, Email, Microsoft Bookings, Shared Mailboxes & Calendars), Group-Based Collaboration (Microsoft Groups), File Storage & Sharing (OneDrive), and Chat & Remote Meetings (Microsoft Teams).