Internet & phones in specific buildings
Incident Report for Ohio University
Resolved
Internet & phones in specific buildings: Service has been restored.
Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted Apr 18, 2018 - 08:49 EDT
Investigating
Technicians are investigating network-related issues with some building environmental controls and classroom remote control touch panels. We have received reports of issues on the Ridges as well as from some remote OUHCOM sites. Our vendor is helping troubleshoot.

Internet and telephone service is not affected.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 17, 2018 - 12:46 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).