Multiple OHIO online services
Incident Report for Ohio University
Resolved
PeopleSoft, e-Biz, Adobe Connect, and other online services: Service has been restored. Technicians continue to search for a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Sep 11, 2018 - 16:34 EDT
Update
Oracle e-Business Suite (e-Biz) also appears to be affected by the current outage.

Adobe Connect experienced a service interruption related to this incident as well but should be functioning normally again at this point.
Posted 2 months ago. Sep 11, 2018 - 15:56 EDT
Investigating
Multiple OHIO online services
Technicians are investigating intermittent issues with multiple OHIO online services. Symptoms include slow response or being unable to login. We will provide updates as they become available.

Issues have been reported with the several services, including:

PeopleSoft
OBI Reporting
Adobe Connect

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Sep 11, 2018 - 15:49 EDT
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps)), and Collaboration Tools (Catmail, file sync & share, etc.) (Web Conferencing (Adobe Connect)).