University telephones
Incident Report for Ohio University
Resolved
Call Center Telephones: Service has been restored. Technicians are continuing to work with our vendor in search of a root cause for the outage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 2 months ago. Sep 13, 2018 - 09:36 EDT
Investigating
Call Center Telephones: Technicians are investigating issues with this service, and it has been reported that this is impacting OIT Service Desk and Facilities. We will provide updates as they become available.

Affected services:
VoIP telephones & related services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Sep 13, 2018 - 09:19 EDT
This incident affected: Internet & Phones (Internet & phones on all campuses, University telephones).