Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 11, 2025 - 18:00 EDT
Scheduled
Network Storage on home.ohio.edu and shared.ohio.edu Tuesday, March 11, 2025 - 6:00 pm - 7:00 pm
OIT will be performing maintenance on the University's home and shared folder network storage platform. There is no expected interruption to services. If you are experiencing a brief connection issue to a home or shared folder reattempt your file or folder task. You may report any sustained connection issues to the OIT service desk.
Affected Services: Personal and shared storage on home.ohio.edu and shared.ohio.edu Departmental mapped drives
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 27, 2025 - 09:28 EST
This scheduled maintenance affected: File Storage & Sharing (Home and Shared Folders (home.ohio.edu & shared.ohio.edu)).