Digital Course Materials (VitalSource)
Incident Report for Ohio University
Resolved
Digital Course Materials (VitalSource)
Service has been restored. VitalSource has reported that the issue has been resolved.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 23, 2020 - 16:39 EDT
Update
Digital Course Materials (VitalSource)
VitalSource has reported that the Store Search is now working. They continue to investigate the remaining issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 23, 2020 - 15:55 EDT
Investigating
Digital Course Materials (VitalSource)
Technicians are investigating issues with VitalSource, the tool used for Inclusive Access digital course materials.

VitalSource is currently reporting intermittent issues with its VitalSource Helps, Explore, Store, and Bookshelf applications.

Affected Services
Digital Course Materials (VitalSource)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 23, 2020 - 14:19 EDT
This incident affected: Teaching & Learning Tools (Digital Course Materials (VitalSource)).