Websites (www.ohio.edu)
Incident Report for Ohio University
Resolved
Websites (www.ohio.edu):
Service has been restored. A fix has been pushed and the website environment has stabilized.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Jun 11, 2019 - 11:28 EDT
Monitoring
Websites (www.ohio.edu) are currently working. We are actively working with our vendor to ensure a fix.
Posted 2 months ago. Jun 11, 2019 - 10:11 EDT
Investigating
Websites (www.ohio.edu)
Technicians are investigating issues with this service. Multiple pages associated with ohio.edu are not responding.

Affected services:
Web pages hosted on www.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Jun 10, 2019 - 13:32 EDT
This incident affected: Websites (OHIO Website (www.ohio.edu)).