Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 17, 2024 - 00:15 EST
Scheduled
Enterprise Student Administration (PeopleSoft) and related services Sunday, November 17, 2024 - 12:15 am - 7:00 pm
This is our standard quarterly maintenance window to apply updates. PeopleSoft, My OHIO Student Center, some features of Oracle e-Business and OBI Reporting, and other services that depend on data contained in PeopleSoft will be unavailable from 12:15 am through 7:00 pm.
Affected Services:
PeopleSoft Administrative Screens My OHIO Student Center Advisee lists Class lists Course Offerings DARS Faculty & Advising Center Grade rosters Textbook Go OHIO
Other applications that depend on PeopleSoft, including: Account Validation Tool account.ohio.edu (OHIO account activations) Apply for Graduation Authorized Access Certified Electronic Diplomas Change of Income Continuing Student Scholarship Application Course Offerings Enrollment and Degree Verification Letters Environmental Health & Safety Radioactive Isotope Tracking System Financial Aid Online Services Financial Approvers and Related Metadata (FARM) Global Opportunities Application and Registration Portal Go OHIO Grads Learning Communities Mail Barcode Charge Form Mass Element Entry Network Remediation Portal OBI Reporting (Reports and features that depend on student data) Ohio Curriculum Enhancement and Approval Network (OCEAN) Online Class Permission Online Graduate Appointments Oracle E-Business Suite - some admin functionality Patton College of Education Clinical Experience Management System Program to Aid Career Exploration (PACE) Project Request Form Scholarship System Self Remediation Portal Student Rapid Hire Textbook Transcripts WorkForce - some admin functionality
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Nov 07, 2024 - 11:46 EST
This scheduled maintenance affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce), Business Systems Apps), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)), Accounts, Passwords and Identity (Accounts & Passwords), and Other (Go OHIO App).