Multiple OHIO online services
Incident Report for Ohio University
Resolved
Our infrastructure is stable and they are no further issues reported.
Posted 9 months ago. Jan 12, 2018 - 14:22 EST
Monitoring
This is a follow up to last month's data center degraded performance incident. Currently, our infrastructure is stable, and we are actively working to address the underlying performance issues and reduce the likelihood of future service impacts.

For more information about the original issue, visit:

https://status.ohio.edu/incidents/ky7b752sjd4b
Posted 10 months ago. Jan 02, 2018 - 12:23 EST