Multiple OHIO online services
Incident Report for Ohio University
Resolved
Data center infrastructure currently is stable. We continue to work actively to address the underlying performance issues and reduce the likelihood of future service impacts. To make it easier for visitors to follow this issue, we will resolve this status page entry and create a new one.
Posted 17 days ago. Jan 02, 2018 - 12:06 EST
Update
My OHIO Student Center: If you receive a login error when trying to access Student Center to check grades or pay a bill, clear your web browser's cache and try again. Instructions for clearing your cache can be found at http://refreshyourcache.com.
Posted 30 days ago. Dec 20, 2017 - 11:44 EST
Update
The following applications have been restarted and are back online at this time.
Faculty Advising Center
Apply for Graduation
Course Offering
Posted 30 days ago. Dec 20, 2017 - 09:36 EST
Update
As a direct result of the ongoing issues with our data center infrastructure we must restart our application server, some users may experience a short outage with the following applications. We will update as soon as we know more.
Faculty Advising Center
Apply for Graduation
Course Offerings
Posted 30 days ago. Dec 20, 2017 - 09:29 EST
Update
PeopleSoft was unavailable from approximately 8:30 pm to 10:00 pm. This was a direct result of the ongoing issues with out data center infrastructure. Currently, we still are planning to take the service offline from 12:00 am to 1:15 am on Dec. 20 to move the service to a more stable part of our infrastructure.
Posted about 1 month ago. Dec 19, 2017 - 22:31 EST
Update
We've made some infrastructure changes with e-Biz and CommonSpot that have addressed many of the performance issues for the time being. PeopleSoft will be offline from 12 am - 1:15 am on Dec. 20 while we make a similar adjustment as a proactive measure to keep that system performing well for the last day of grade submissions.
Posted about 1 month ago. Dec 19, 2017 - 15:16 EST
Update
Intermittent issues with these services continue. Vendor support continues to work with us on site to troubleshoot.
Posted about 1 month ago. Dec 18, 2017 - 17:09 EST
Update
The current performance degradation in our data center is causing intermittent interruptions to the Registrar's home page. If you are an instructor trying to submit your grades via that page, the following direct link should work, though it might be slow to load:

https://www.ohio.edu/registrar/index.cfm

If that page also is unavailable, a link to the Faculty & Advising Center's login page has been added to the IT Service Desk's telephone voice prompt. To hear that link, call 740-593-1222.

We apologize for the inconvenience. Technicians have been working around the clock for several days to resolve this issue and will continue to do so until service has been restored.
Posted about 1 month ago. Dec 18, 2017 - 11:56 EST
Investigating
Multiple OHIO online services currently are experiencing degraded performance. Technicians have been troubleshooting this issue 24 hours a day for several days now and have narrowed their focus to a specific, vendor-provided part of our infrastructure. A system engineer from that vendor now is on site to assist with troubleshooting.

Although this problem surfaced at approximately the same time as the recent Financial System Enhancement (FSE) rollout, we do not believe the two are related. The outage and rollout's overlap appear to be coincidence. Also, many services are not affected by this issue, including Blackboard Learn, BobcatBUY, Concur, TopHat, Panopto Lecture Capture, OneDrive, Catmail, internet access, and university telephones.

Affected services include but are not limited to:

PeopleSoft
Academic apps, including Faculty & Advising Center
e-Business
My Personal Information
Business Systems Web Apps
University web pages
Virtual desktops
OBI Reporting
Pharos printing
Adobe Connect

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted about 1 month ago. Dec 18, 2017 - 09:42 EST
This incident affected: Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft), Academic Apps (Course Offerings, Faculty & Advising Center, etc.)).