Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 09, 2025 - 10:00 EDT
Scheduled
Kubernetes Maintenance Saturday, August 9, 2025 - 10:00 AM - 6:00 PM
The Kubernetes Compute Environment will be undergoing a significant migration. Applications should continue functioning throughout this migration with a brief outage of no more than an hour towards the end for some applications as we verify functionality in the new environment. Batch jobs may run at times other than scheduled if they happen to be scheduled when they're being migrated. The new environment is functionally identical to the old environment and no changes to the hosted applications are necessary. All workloads should migrate transparently. A full list of affected applications and jobs will be supplied in the email notification.
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Aug 01, 2025 - 18:50 EDT
This scheduled maintenance affected: Additional IT Services (Other IT Services).