Southern Campus Internet & Phones
Incident Report for Ohio University
Resolved
Southern Campus Internet & Phones
Service has been restored. The service outage was caused by equipment failure from our vendor.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. Jun 01, 2019 - 09:38 EDT
Investigating
Southern Campus Internet & Phones
Around 7:15 PM this evening technicians were alerted that the Southern campus internet and phones went down. Technicians are currently investigating and will provide updates as they learn more.

Affected Campuses and Services:
Southern Campus
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 17 days ago. May 31, 2019 - 21:34 EDT
This incident affected: Internet & Phones (Regional campus Internet & phones).