OHIO Systems Status

Internet & Phones

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Mar 03, 2025 - 08:31 EST

Update

The vendor will be analyzing diagnostic logs and will provide recommendations to address the root cause. Until then we'll be closely monitoring.
Posted Feb 24, 2025 - 17:09 EST

Monitoring

Internet
Internet connection for the organization was disrupted for a few minutes this afternoon. Connectivity was reestablished but root cause is not yet known.

We will post updates as they become available.

Affected services:
Wired Internet
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Feb 24, 2025 - 15:18 EST
This incident affected: Internet & Phones (Internet & phones on all campuses).