OHIO Systems Status

Internet & Phones at Airport

Incident Report for Ohio University

Resolved

Network is back up.
Posted Dec 01, 2019 - 20:46 EST

Identified

Internet & Phones at Airport
Horizon network is down impacting the airport.

We will post updates as they become available.

Affected Buildings:
Airport

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 01, 2019 - 16:18 EST
This incident affected: Network & Phone Services (Building-Specific Internet & Phones).