BobcatBUY: Chrome browser issues
Incident Report for Ohio University
Resolved
Google has announced that their Chrome update has been postponed to the week of Feb. 17. Given the new timeline, our BobcatBUY vendor, Jaggaer, is confident that all affected suppliers will have updated their settings before then, and there will be no impact once the Chrome update is released.
Posted Feb 04, 2020 - 16:42 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 31, 2020 - 17:25 EST
Identified
BobcatBUY (Procurement: Requisitioning, Purchasing, Receiving System)
JAGGAER, the vendor that provides BobcatBUY, has notified us that the Google Chrome version 80 update scheduled to be released on Feb 4 has the potential to affect some BobcatBUY features, including:

Connecting to a supplier site via punchout
Adding items to your cart via punchout
Returning items from the punchout cart to the Jaggaer cart

Features that will still work in Chrome after the update include:

Logging in
Non-catalog orders
Service agreements, Payment requests, and change orders
Creating invoices
Logging out

Jaggaer intends to fix this issue on their side as soon as possible. In the meantime, you may wish to decline the Feb 4 Chrome upgrade if your browser prompts you.

If you have any difficulties using Chrome with BobcatBUY, we recommend trying a different browser.

Affected services:
BobcatBUY

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.

Text of the vendor notice:

Google Chrome will be changing the way their browser behaves upon release of Chrome version 80 scheduled for deployment on Feb 4, 2020.

With the release of Chrome version 80, Google Chrome will stop sending third-party cookies in cross-site requests unless the cookies are secure and flagged using an internet standard called SameSite. Other browsers are expected to eventually change their default behaviors as well in line with this change.

What is the impact of this change?
This change could potential impact any Punchout connection including Supplier Punchout sites. JAGGAER has proactively reached out to our integrated suppliers to make them aware of the upcoming changes. Should you encounter any punchout errors in Chrome come February 4, please try a secondary browser first to confirm that the Chrome browser is the problem or contact Support to enable the punchout supplier to open in a new window, and Support will reach out to the supplier to get them to resolve their cookie settings.
Posted Jan 31, 2020 - 17:21 EST
This incident affected: Financial & HR Administration (e-Biz, etc.) (BobcatBUY).