The issue has been resolved with some limitations. Inbound and outbound calls are now connecting successfully. However, VoIP encryption was disabled to restore phone service. We are continuing to work with Cisco to resolve the encryption issue on the secondary circuit and restore encrypted voice communications.
Until encryption has been restored, credit card merchants should not accept payment card information over the phone.
Posted May 29, 2026 - 08:30 EDT
Investigating
We are currently troubleshooting an issue with in the phone system. Currently 7405931000 is unavailable. Network engineering is investigating the scale of impact and troubleshooting.
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted May 28, 2026 - 15:52 EDT
This incident affects: Network & Phone Services (Campus Internet & Phones).