Survey Tools (Qualtrics)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 08:12 EDT
Investigating
Survey Tools (Qualtrics)
Qualtrics has informed us that they are investigating an issue with distributions in the Eastern US region. Email distributions may be delayed and some email tasks may be failing.

Affected services:
Online surveys via qualtrics.ohio.edu

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 19, 2024 - 09:15 EDT
This incident affected: Testing & Surveys (Surveys (Qualtrics)).