OHIO Systems Status

Internet & Phones in Pruitt Stadium (track and field)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Apr 03, 2025 - 17:08 EDT

Investigating

Internet & Phones in Pruitt Stadium
Technicians are investigating issues with this service.

Affected Buildings:
Pruitt Stadium

Affected Services:
Wired Internet
WiFi
University telephones

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Apr 03, 2025 - 08:13 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).