Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 17, 2024 - 00:00 EST
Scheduled
Campus Wide Power Outage causing Internet & Phone Outage Tuesday, December 17, 2024 - 12:00 am - 6:00 am
Ohio University Facilities Management and Safety (FMS) has scheduled a campus-wide electric outage for Tuesday, December 17, 2024 from 12:00 am - 6:00 am. This will cause network and phone outage.
This outage will provide an opportunity to perform project related work at the Old Heating Plant switchgear and the McDavis Residence Hall to prepare for the May of 2025 electric outage / tie-in activities. The outage has been scheduled during non-business hours to minimize impact to the Ohio University community.
Buildings and areas that will be impacted by the planned outages include:
29 Park Place 35 Park Place Adams Hall Alden Library Athena (north and south) Baker University Center Bentley Hall Annex Bentley Hall Biddle Hall Botanical Research Building Bromley Hall Brown Hall Bryan Hall Bush Hall Carr Hall Central Classroom Building Chemistry Building Chubb Hall Clippinger Laboratories Clippinger Research Annex Copeland Hall Crawford Hall Crewson House Cutler Hall Dougan House East Green Chilled Water Plant Edwards Accelerator Lab Ellis Hall Ewing House Galbreath Chapel Gamertsfelder Hall Glidden Hall Gordy Hall Haning Hall Hoover House Hudson Health Center Jefferson Hall Jennings House Johnson Hall Kantner Hall Lasher Hall Life Sciences Building Lincoln Hall Lindley Hall Living Learning Center Luchs Hall Mackinnon Hall McGuffey Hall McKee House Memorial Auditorium Morton Hall Muck Business Annex Nelson Commons Old Heating Plant Patton Hall Perkins Hall Pickering Hall Putnam Hall Read Hall Research and Technology Center RTV Communications Building Schoonover Center Scripps Hall Sculpture Studio Seigfred Hall Shively Hall Sing Tao House Sowle Hall Tanaka Hall Tiffin Hall Trisolini House True House Tupper Hall Voigt Hall Walter Student Success Center Washington Hall Wilson Hall College Green Wray House Yamada House
Please feel free to contact the Facilities Management and Safety Work Center at 740-593-2911 if you have any questions or concerns.
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 13, 2024 - 13:42 EST
This scheduled maintenance affected: Internet & Phones (Internet & phones on all campuses, Telephone).