OnBase (Enterprise Document Management)
Incident Report for Ohio University
Resolved
OnBase (Enterprise Document Management)

Service has been restored.

If you are still having trouble logging in, you may need to refresh your browser's cache. Visit https://www.ohio.edu/oit/device/computer-support/how-clear-your-browsers-cache for detailed instructions.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jun 03, 2019 - 08:52 EDT
Investigating
OnBase (Enterprise Document Management)
Technicians are investigating issues with this service. Users are experiencing trouble logging in.

We will post updates at least every 2 hours.

Affected services:
OnBase electronic document management system

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 3 months ago. Jun 03, 2019 - 08:22 EDT
This incident affected: Administrative Systems (Document Imaging & Workflow).