Fusion
Incident Report for Ohio University
Resolved
Fusion
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 26 days ago. Aug 28, 2019 - 12:43 EDT
Investigating
Fusion
Technicians are investigating issues with this service.

We will post updates at least every 2 hours.

Affected services:
Fusion

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 26 days ago. Aug 28, 2019 - 08:07 EDT
This incident affected: Other (Other).