OHIO Systems Status

OHIO Bobcat Insights (OBI) Outage - Finance Data

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 14:07 EDT

Identified

Finance data has been refreshed.
Posted Sep 25, 2025 - 09:57 EDT

Investigating

OHIO Bobcat Insights (OBI) Outage - Finance Data
Today's reports will include stale data from Tuesday until the refresh can be completed. Technicians are investigating issues with this service.

Affected services:
OHIO Bobcat Insights

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 25, 2025 - 08:41 EDT
This incident affected: Administrative Systems (Oracle Business Intelligence (OBI) Reporting).