Catmail Email & Calendar
Incident Report for Ohio University
Resolved
Catmail Email & Calendar
Service has been restored.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Sep 24, 2019 - 16:35 EDT
Monitoring
Microsoft has notified us that the restriction on sending email to external recipients has been lifted; however, given the size of our email system, it could take until 2pm for all accounts to return to normal.

If you had any messages rejected during the outage, you will need to resend those messages.

Barring any unexpected issues, this is the last update we will send regarding this outage.

If you have any questions, please contact the IT Service Desk.
Posted 20 days ago. Sep 24, 2019 - 13:27 EDT
Identified
Outgoing mail to non-OHIO recipients continues to be rejected. Microsoft has confirmed that this is related to spam being sent from a number of OHIO student accounts. We are in the process of disabling those accounts. Once all of the affected accounts have been disabled and the volume of spam drops to acceptable levels, Microsoft will restore the ability to send to external recipients.

Cause of the Outage

A password database from the Chegg educational technology company was recently published online. Because a number of OHIO students re-used their OHIO passwords when they created an account with Chegg, those students' accounts were taken over by hackers and repurposed to send spam.

This does not represent a breach of any OHIO online systems, but it does have two inconvenient consequences:

1. The affected users' accounts have been locked, and they will need to reset their password before they will be
able login to any OHIO online services.
2. Due to the volume of spam coming from the affected accounts, Microsoft has temporarily restricted Ohio
University from sending mail to non-OHIO recipients.

We will post an update every two hours. If you have any questions, please contact the IT Service Desk.
Posted 20 days ago. Sep 24, 2019 - 11:29 EDT
Update
Catmail Email & Calendar

We have been made aware of issues with outgoing emails, through Catmail, that are coming back as "undeliverable". We are currently working with the vendor to resolve the issue. Ohio users cannot send emails outside of Ohio University, but you should be able to send to other Ohio University accounts.

We will post updates at least every 2 hours.

Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Sep 24, 2019 - 09:24 EDT
Update
We are continuing to investigate this issue.
Posted 20 days ago. Sep 24, 2019 - 09:16 EDT
Investigating
Catmail Email & Calendar

We have been made aware of issues with outgoing emails, through Catmail, that are coming back as "undeliverable". We are currently working with the vendor to resolve the issue. Ohio users cannot send emails outside of Ohio University, but you should be able to send to other Ohio University accounts.

We will post updates at least every 2 hours.

Affected services:
Catmail email and calendar

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 20 days ago. Sep 24, 2019 - 08:55 EDT
This incident affected: Email & Calendar (Catmail calendar, Email).