Single Sign On for 3rd Party Applications
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 18:18 EDT
Update
Single Sign On for 3rd Party Applications
Technicians are investigating issues with this service. Users may experience errors when logging in to some 3rd party applications that use Single Sign On. We are working to provide a list of affected services. Current known services are listed below.

Affected services:
Handshake
VoiceThread

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 24, 2020 - 17:22 EDT
Investigating
Handshake Application
Technicians are investigating issues with this service. Users are receiving an error when trying to log in
to the Handshake application (https://ohio.joinhandshake.com).


Affected services:
Handshake Application

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Mar 24, 2020 - 16:10 EDT
This incident affected: Other (Other, Hosted systems).