My Personal Information (myhr.ohio.edu)
Incident Report for Ohio University
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 20:45 EDT
Update
We are continuing to investigate this issue.
Posted Jun 07, 2021 - 14:32 EDT
Update
Investigating - MPI (myhr.ohio.edu) continues to be down, but self service requests such as Absence Management and accesssing your Payslip can still be processed by logging in via ebiz.ohio.edu.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 07, 2021 - 14:31 EDT
Investigating
MPI (myhr.ohio.edu) continues to be down, but self service request can still be processed through the fincance website.

MPI is not expected to be available before 5:00 pm today, 7-Jun-2021. We will provide an update later in the afternoon.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 07, 2021 - 13:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 07, 2021 - 07:10 EDT
Identified
My Personal Information (myhr.ohio.edu)
My Personal Information (MPI) will be unavailable upon completion of the Oracle EBIZ 12.2 upgrade at 7:00 am on 6/7/2021. As a work-around, employees may access the employee self-service menus such as absence management, payslips, etc. using the Oracle E-Business Suite link on the finance website (https://www.ohio.edu/finance/systems/ebiz).


Affected services:
My Personal Information (myhr.ohio.edu)

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jun 06, 2021 - 22:30 EDT
This incident affected: Financial & HR Administration (e-Biz, etc.) (My Personal Information).