Prinergy Application
Incident Report for Ohio University
Resolved
Prinergy Application

Service has been restored after a server restart.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 days ago. Oct 07, 2019 - 10:13 EDT
Investigating
Prinergy Application

Technicians are investigating issues with this service. Vendor has been made aware of the issue and are currently investigating. Large scale format printing is currently unavailable for Printing Services.

We will post updates when they become available.

Affected services:
Printing Services

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 7 days ago. Oct 07, 2019 - 10:06 EDT
This incident affected: Other (Other).