CATVision cable TV service
Incident Report for Ohio University
Resolved
CATVision cable TV service: Resolution has shown this is not an outage of service but a change in programming. Any missing analog channels in our lineup are still available in digital form.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.
Posted 4 days ago. Jun 15, 2018 - 16:03 EDT
Update
CATVision cable TV service: Technicians continue to investigate the issue. We will post additional updates as we learn more.
Posted 5 days ago. Jun 15, 2018 - 10:31 EDT
Identified
CATVision cable TV service: Technicians are investigating issues with this service. We will provide updates as they become available.

Affected services:

CATVision cable TV - analog channels

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 days ago. Jun 14, 2018 - 15:28 EDT
This incident affected: Internet & Phones (CATVision).