Cleveland Campus Networks
Incident Report for Ohio University
Resolved
Service was restored after OARnet made some changes to their equipment to correct the degraded performance.
Posted Jan 13, 2017 - 16:44 EST
Update
Cleveland Campus:
Telephone service may also be experiencing degraded performance.

Technicians are investigating.
Posted Jan 13, 2017 - 12:01 EST
Investigating
Cleveland campus networks
We have received reports of degraded performance with the Cleveland Campus network.
Technicians are investigating the issue.

Affected services:
Cleveland Campus
Wired Internet
WiFi


You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 13, 2017 - 11:53 EST
This incident affected: Internet & Phones (Regional campus Internet & phones).