OHIO Systems Status

Catmail Email & Calendar

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Jul 25, 2025 - 09:37 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2025 - 08:09 EDT

Investigating

Catmail Email & Calendar
Customers may receive an email non-delivery report (bounce message) that states the following: This is the mail system at host oit-mta-lp002.oit.ohio.edu. I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below. : host hotmail-com.olc.protection.outlook.com[52.101.41.23] said: 550 5.7.515 Access denied, sending domain OHIO.EDU doesn't meet the required authentication level. The sender's domain in the 5322.From address doesn't meet the authentication requirements defined for the sender.

Affected services:
Potentially, any system or service that uses Pony Express (formerly mailrelay) to send mail to Outlook.com, Gmail, or Yahoo may be impacted by this. Mail to internal recipients is not impacted and we are not aware of any other services that are impacted.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jul 21, 2025 - 12:49 EDT
This incident affected: Email & Calendar (Catmail Email, Catmail Calendar).