Microsoft Office 365 - multiple services
Incident Report for Ohio University
Resolved
Microsoft Office 365 - multiple services

Service has been restored. Microsoft has resolved the issues previously reported with services.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 08, 2020 - 10:00 EDT
Monitoring
Office 365 online services
Microsoft has confirmed a recent update resulted in an impact to several services. Microsoft has corrected the issue and services are slowly restoring.

We will post updates as we receive them.

Affected services:
OneDrive - Services are healthy
Microsoft Teams - Services are healthy
Microsoft Forms - Services are healthy
Exchange Online - Services are recovering
Outlook.com - Services are recovering

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 07, 2020 - 16:49 EDT
Investigating
Office 365 online services

Microsoft has notified us that they are investigating issues with multiple Office 365 services. Users are currently experiencing intermittent issues with Microsoft services.

We will post updates at least every 2 hours.

Affected services:
Catmail email and calendar
OneDrive
Teams
Bookings
Office 365
Microsoft Groups

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 07, 2020 - 14:44 EDT
This incident affected: Email & Calendar (Catmail calendar, Email, Microsoft Bookings, Shared Mailboxes & Calendars), Group-Based Collaboration (Microsoft Groups), File Storage & Sharing (OneDrive), and Chat & Remote Meetings (Microsoft Teams).