Authentication (OHIO Login Page)
Incident Report for Ohio University
Resolved
Authentication (OHIO Login Page)
The OHIO login page continues to function normally. At this point we are confident that the issue has been resolved. The problem was fixed by adjusting some settings related to periods of high usage.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Apr 18, 2019 - 08:56 EDT
Update
Authentication (OHIO Login Page)
The login page has been working properly since 3:15 pm yesterday, April 16. We will continue to monitor the system. Barring any new developments, the next update will be posted at 5 pm today.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Apr 17, 2019 - 10:37 EDT
Monitoring
Authentication (OHIO Login Page)
After making some configuration changes to our login service, the problem appears to be resolved; however, we will continue to monitor performance through tomorrow morning to make sure the login page continues to behave correctly during the typical increased demand at the start of the work day.

If nothing new develops, the next update will be posted on the morning of April 17.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Apr 16, 2019 - 17:15 EDT
Investigating
Authentication (OHIO Login Page)
Earlier today, we reported that intermittent OHIO login problems had been resolved. We have received new reports that some users are receiving a system error when logging into services like Blackboard Learn, Concur, and other applications that use the standard OHIO login page. This issue appears to be intermittent.

We will post updates at least every 2 hours.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Apr 16, 2019 - 15:15 EDT
Monitoring
Authentication (OHIO Login Page)
Service has been restored. We continue to monitor the status and we will provide an update of resolution once it is confirmed by our technicians.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Apr 15, 2019 - 17:07 EDT
Investigating
Authentication (OHIO Login Page)
Technicians are investigating issues with the OHIO login page.

We will post updates at least every 2 hours.

Affected services:
Any OHIO service that uses the University's standard Single Sign-On login page, including but not limited to:
Blackboard Learn
Catmail
OBI Reporting
OneDrive
Oracle e-Business
PeopleSoft SIS
Qualtrics
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 2 months ago. Apr 15, 2019 - 16:34 EDT
This incident affected: Websites (CommonSpot CMS, Web CMS), Internet & Phones (Internet & phones on all campuses, VPN), Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), My Personal Information, Time & Attendance (WorkForce), Business Systems Apps), Accounts, Passwords and Identity (Accounts & Passwords, OHIO login page & Single Sign-On), Student Administration (PeopleSoft, etc.) (Student Administration (PeopleSoft)), Email & Calendar (Catmail calendar, Email), Teaching & Learning Tools (Learning Management System (Blackboard Learn), Lecture Capture (Panopto)), Administrative Systems (OBI Reporting), File Storage & Sharing (OneDrive), and Testing & Surveys (Surveys (Qualtrics)).