Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 26, 2024 - 06:00 EST
Scheduled
Finance & HR (Oracle e-Business Suite) December 26, 2024 - 6:00 AM-11:00 AM
Service will be unavailable on December 26, 2024 from 6:00 AM to 11:00 AM to apply operating system and mandatory Oracle eBusiness Suite year end patches.
Affected Services: # Oracle E-Business Suite: # Oracle HRMS # Oracle FMS # My Personal Information # BobcatBUY # Online Graduate Appointments # Capital Planning Database # Workforce # JET # OBI/Reporting service
Various web apps that depend on financial and HR data, including: Account Validation Tool Capital Planning Database FARM Journal Entry Tool (JET) Mail Barcode Charge Form Mass Element Entry OHIO Bobcat Insights (OBI/Reporting) Online Graduate Appointments Payroll Expense Distribution System Student Rapid Hire Workforce
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Dec 19, 2024 - 17:04 EST
This scheduled maintenance affected: Financial & HR Administration (e-Biz, etc.) (Financial & HR Administration (Oracle e-Business Suite and related apps), Time & Attendance (WorkForce), Business Systems Apps) and Administrative Systems (OBI Reporting).