Internet in Specific Buildings (Heritage - 3rd Floor only)
Incident Report for Ohio University
Resolved
Internet & Phones in Specific Buildings
Service has been restored.

Affected Buildings:
Heritage - 3rd Floor only

Affected Services:
Wired Internet
WiFi

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 30, 2021 - 09:26 EDT
Update
Internet & Phones in Specific Buildings
Technicians continue efforts to restore service for partial 3rd floor Heritage Hall network and telephone services. No estimated time until resolved at this time.

Affected Buildings:
Heritage - 3rd Floor only

Affected Services:
Wired Internet
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 30, 2021 - 08:51 EDT
Monitoring
Internet & Phones in Specific Buildings
Technicians are replacing a failing switch and this may cause random network drops over the next hour.

Affected Buildings:
Heritage - 3rd Floor only

Affected Services:
Wired Internet
WiFi

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 30, 2021 - 07:14 EDT
This incident affected: Internet & Phones (Internet & phones in specific buildings).