Blackboard Learn (Learning Management System)
Incident Report for Ohio University
Resolved
We are pleased to report that Create a Test Course is now available. As this was the last remaining item that was not functioning after our most recent Blackboard upgrade, we are setting the status of this Incident to Resolved.

As a reminder, we do recommend that as you are preparing your Spring Semester courses that you check your course links for errors. In the event that you find a broken link, you may correct the error by recreating the link.
Posted 4 months ago. Jan 11, 2019 - 17:40 EST
Update
We are continuing to work with the vendor on a fix for the outstanding issues with Blackboard post upgrade.

We are pleased to report that Add/Modify Enrollments is now available.

As a reminder, we do recommend that as you are preparing your Spring Semester courses that you check your course links for errors. We have had reports of errors resulting from links within Content Areas to several publishers, Discussion Boards, and Groups. In the event that you find a broken link, you make correct the error by recreating the link.

We hope to have Create a Test Course fixed by the end of next week.

Create a Test Course: To request a test course, send an email to servicedesk@ohio.edu with the subject “Blackboard Learn test course request” and your preferred test course name in the body of the message.
Posted 5 months ago. Jan 04, 2019 - 18:23 EST
Update
We are continuing to work with the vendor on a fix for the outstanding issues with Blackboard post upgrade.

As a reminder, we do recommend that as you are preparing your Spring Semester courses that you check your course links for errors. We have had reports of errors resulting from links within Content Areas to several publishers, as well as Discussion Boards and Groups. In the event that you find a broken link, you make correct the error by recreating the link.

We hope to have Add/Modify Enrollments and Create A Test Course fixed by the end of next week. In the meantime, below are instructions for submitting a request for these items to be manually processed:

Add/Modify Enrollments: To add someone to a course or organization or modify someone’s role, send an email to servicedesk@ohio.edu with the subject “Blackboard Learn Add/Modify Enrollment request” and the following in the message body: Your OHIO ID The full Blackboard Learn course or organization name The name, OHIO ID, and requested role of each person you wish to add or update. Create a

Test Course: To request a test course, send an email to servicedesk@ohio.edu with the subject “Blackboard Learn test course request” and your preferred test course name in the body of the message.
Posted 5 months ago. Jan 03, 2019 - 14:41 EST
Identified
Blackboard Learn (Learning Management System)
December 24, 2018 1:41pm
Some third party tools are not functioning properly

Purpose:
There are a few outstanding issues as a result of our recent Blackboard upgrade that we are working on with our vendors to correct before the start of the semester. These issues do have workarounds to restore their functionality if needed while we continue to troubleshoot and repair them.

Workarounds for Known Issues

Broken Links to Publisher Content: Linking to some publishers’ content is handled differently in this version of Blackboard. We recommend testing links to items from the following sources and updating any that return a “file not found” error:

Macmillan
Pearson Revel
Pearson My Lab and Mastering
WileyPlus
WebAssign
Direct links to Content Market Tools

Add/Modify Enrollments: This tool currently does not work. To add someone to a course or organization or modify someone’s role, send an email to servicedesk@ohio.edu with the subject “Blackboard Learn Add/Modify Enrollment request” and the following in the message body:

Your OHIO ID
The full Blackboard Learn course or organization name
The name, OHIO ID, and requested role of each person you wish to add or update.

Create a Test Course: This tool currently does not work. To request a test course, send an email to servicedesk@ohio.edu with the subject “Blackboard Learn test course request” and your preferred test course name in the body of the message.

Affected Services:

Blackboard Learn
This also may affect other services that are accessed from within Blackboard Learn.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted 5 months ago. Dec 24, 2018 - 13:46 EST
This incident affected: Teaching & Learning Tools (Learning Management System (Blackboard Learn)).