OHIO Systems Status

College Scheduler within Student Center

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Oct 24, 2025 - 08:40 EDT

Identified

College Scheduler within Student Center

From Student Center if you attempt to use the "Schedule Planner" link, you will get a message Integration Gateway - External System Contact Error". The third Party vendor is reporting their servers are down. This service will be unavailable until the vendor corrects their server problems. We will update outages as more information is available.


Affected services:
College Scheduler "Schedule Planner"

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 23, 2025 - 19:46 EDT
This incident affected: Student Administration Systems (PeopleSoft Student Administration).