OHIO Systems Status

Finance & HR (Oracle e-Business Suite)

Incident Report for Ohio University

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 08:35 EST

Update

We are currently experiencing a problem with our Kubernetes infrastructure and this is disrupting service on the following applications:

ebiz.ohio.edu
myhr.ohio.edu
all web applications starting with webapps.ohio.edu
OASIS
Posted Jan 05, 2026 - 08:30 EST

Investigating

Finance & HR (Oracle e-Business Suite)
Technicians are investigating issues with this service.

Ebiz apps environments (including MyHR) cannot be accessed via a browser. Ebiz Oracle databases have no issues.

Affected Services:
BobcatBUY
Oracle E-Business Suite
My Personal Information (myhr.ohio.edu)

Various web apps that depend on financial and HR data, including:
Account Validation Tool
Capital Planning Database
FARM
Journal Entry Tool (JET)
Mail Barcode Charge Form
Mass Element Entry
OHIO Bobcat Insights (OBI Reporting)
Online Graduate Appointments
Payroll Expense Distribution System
Student Rapid Hire
Workforce

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Jan 05, 2026 - 08:05 EST
This incident affected: Financial & HR Systems (Oracle Financial & HR Administration, WorkForce Time & Attendance).