Course & Instructor Evaluations (Class Climate)
Incident Report for Ohio University
Resolved
Class Climate
Service has been restored. There was a bug in the patch that was installed as part of the upgrade. The issue has now been resolved.

Contact the IT Service Desk at 740-593-1222 or https://www.ohio.edu/oit/help to report any lingering issues.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 31, 2019 - 13:29 EDT
Update
Class Climate

Technicians are investigating issues with this service. Emails are being sent in a batch around 2am instead of the requested time. We are continuing to work with the vendor and will have this corrected as quickly as possible.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 30, 2019 - 12:05 EDT
Update
Class Climate

Technicians are investigating issues with this service. Emails are now being sent, but the delivery is delayed. We are continuing to work with the vendor and will have this corrected as quickly as possible.

We will post updates as they become available.

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 29, 2019 - 14:03 EDT
Identified
Class Climate

Technicians are investigating issues with this service. As a result of the Class Climate maintenance today, users are unable to send survey emails. We are working with the vendor to resolve the issue. Class Climate will still be available during this time.


Affected services:
Class Climate

You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Oct 28, 2019 - 18:05 EDT
This incident affected: Testing & Surveys (Course & Instructor Evaluations (Class Climate)).