Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 07, 2025 - 05:00 EDT
Scheduled
Top Hat Maintenance Sunday, September 7, 2025 - 5:00 AM - 8:00 AM
Top Hat has scheduled maintenance on September 7, 2025, from 5am ET to 8am ET. This window was chosen to minimize impact on users.
During the maintenance window, Top Hat will be unavailable and visitors to app.tophat.com will see a maintenance page.
Any educator who has made an assignment due during or shortly after the maintenance window should consider changing the due date/time so that students have adequate time to complete them.
Affected Services: Top Hat student response system
You are receiving this message either because you have subscribed to updates at https://status.ohio.edu or because you are part of the core user group for the service(s) listed above.
Posted Sep 04, 2025 - 10:01 EDT
This scheduled maintenance affected: Teaching & Learning Tools (Top Hat Student Response System).